通达信强势量能指标选股公式

麻烦高手帮忙改成通达信选股公式,“大盘走势良好,量能理想,可以继续持有强势股”出现这个选股,谢谢!

YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE> MA(CLOSE,5));
YYA6:=(MA(CLOSE,5)> MA(CLOSE,10));
YYA7:=(CLOSE> MA(CLOSE,10));
YYA8:=(MA(CLOSE,5)> MA(CLOSE,20));
YYA9:=(CLOSE> MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4> YYA10);
YYAVX:=(((((IF(YYA5,10,(0- 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10)))+ IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE/ INDEXC);
DSLX1:=MA(DSLX,5);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
XG:(CONST(IF((((YYAVX>= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0))) AND (CLOSE>200) AND CURRBARSCOUNT=59;

求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

高手们,请教如何把 通达信强势顶底副图指标公式 里的“买”修改为选股公式

VAR1:=ZIG(CLOSE,13);
XG:REF(VAR1,2)>REF(VAR1,1) AND VAR1>REF(VAR1,1);

请大神们帮忙写个通达信成交量的选股指标?

请大神们帮忙

通达信股票软件里软件界面上的三个指标,怎么把它们弄成一个指标组?

把原码都粘贴在一个指标里就行了,如果输出有重复,换个输出的名字就行了

通达信里主力进出指标的 3种线都代表什么呀

白线为短期主力运作轨迹,黄线为中期主力运作轨迹,紫线为长期主力运作轨迹。
1、主力进出指标的白线向上突破黄线、紫线且三线向上发散,表示主力有效控盘,可逢底介入,持股待涨。
2、主力进出指标的白线上涨过快远离黄、紫线,出现较大乖离,表示短线获利筹码较多,宜注意控制风险,可适当卖出。
3、当白线回落至黄、紫线处受支撑时,而黄紫线发散向上,表示上升趋势未改,前期股价回落仅是途中的回调,可适量跟进。
4、主力进出三线“死亡交叉”,盘口呈空头排列,投资者宜尽快出局。
5、主力进出三线相近并平行向下时,表明主力尚未进场或正在出货,此时不宜介入。
6、主力进出是一种趋势指标,但趋势改变信号有时会出现滞后现象,此时就要用主力买卖指标加以配合使用。