多周期共振短线

求:KDJ的多周期共振指标和指标叠加设置方法

回答起来太复杂.送你一个指标.希望有帮助.同时也可作为选股公式直接使用
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5);
周金:=CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2));
日金:=CROSS(K,D);
月金:=CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2));
价格:=O<=MA(C,5) OR C<=MA(C,5) OR L<=MA(C,5);
周月:=周金 AND 月金;
隔日:=CROSS(REF("KDJ.K#WEEK"(N,M1,M2),1),REF("KDJ.D#WEEK"(N,M1,M2),1)) AND CROSS(REF("KDJ.K#MONTH"(N,M1,M2),1),REF("KDJ.D#MONTH"(N,M1,M2),1));
XXX1:=周月 OR 隔日;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
DE:=CROSS(DIF,DEA) OR DIF>=REF(DIF,1);
MACD:=(DIF-DEA)*2;
XXX2:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
趋势:=XMA(XMA(XMA(SL,29),29),29);
QW1:=趋势>REF(趋势,1);
趋势2:=XMA(XMA(XMA(SL,13),13),13);
QW2:=趋势>0;
趋势3:=XMA(XMA(XMA(SL,9),9),9);
QW3:=趋势3>趋势;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
T1:=V;
SL1:=(T/REF(T,1)-1)*1000;
趋势5:=XMA(XMA(XMA(SL1,20),20),20);
趋势6:=XMA(XMA(XMA(SL1,10),10),10);
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
BBW:=QW1 AND QW3 AND T1 AND 慢短期趋势;
买入:=(QA9-QA10)*2 AND QA8 AND BBW;
A:=MA(C,3);
A1:=REF(A,1);
A2:=REF(A1,1);
B:=MA(C,5);
B1:=REF(B,1);
B2:=REF(B1,1);
Y:=MA(C,1);
Y1:=REF(Y,1);
Y2:=REF(Y1,1);
S:=MA(C,10);
S1:=REF(S,1);
S2:=REF(S1,1);
XGS:=S2>=S1 AND S>S1;
XGA:=A2>=A1 AND A>A1;
XGB:=B2>=B1 AND B>B1;
XGY:=Y2>Y1 AND Y>Y1;
XG:=XGA OR XGB OR XGY OR XGS;
XG1:=REF(买入,1) AND 买入;
XG2:=XG1 AND QA8*10;
XXX3:=XG AND XG2;
XXX4:=REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
XXXA:=XXX1 AND XXX2;
XXXB:=XXX3 AND XXX2;
XXXC:=XXX4 AND 周月;
XXXD:=XXX4 AND XXX3;
XXXE:=隔日 AND XXX3;
XXXF:=XXX2 AND QA8*10;
XXXG:=XXX4 AND QA8*10;
XXX:XXXA OR XXXB OR XXXC OR XXXD OR XXXE OR XXXF OR XXXG OR XXX1,COLORLIGREEN LINETHICK4;

期货日内操作如何运用多周期共振法

日内交易注意控制手续费成本,可以只加收交易所标准的0.01倍

什么时候情况下叫macd多周期共震

以一个下跌为例子说吧:一段日线的走势,比如上证大盘走势图从2013-12-4那天的高点2260到2014-3-12那天的低点1974这段走势,是一段下跌(A段)+一段上涨(B段)+一段下跌(C段),其中C段产生新低点1974,比A段的低点低,同时MACD上看,C段对应的MACD的绿柱子面积比A短的小,同时对应的黄白线也缩小,这时走势就是背驰了;同样分别在30分钟图上和5分钟图上看到这段走势的最后一段走势都同时发生走势背驰,这就叫MACD多周期共振,这个共振点很有价值。下面的三个图分别是日线图、30分钟和5分钟图,图中很清楚看到这个三周期共振点。你可以点击图放大看图里面的说明:

请高手帮忙编写一个通达信多周期共振选股公式

哦,多指标组合选股,而不是什么多周期共振,呵呵!

股票跟着主力走不正好中计了吗?为什么有人说跟着主力能赚钱呢?

股票靠的就是一个预测性,如果你预测的准的话那赚钱就很容易了。一般跟着主力走是一件很危险的事情,你要准确地判断出主力的买卖、洗盘等。最好的是主力买进之前买入(主力买进之前一般会把个股的价格故意压的很低,这样他有利于降低持仓成本),然后在主力卖出之前卖出,以为主力出货之前会短时间拉升股价。当然中间可能由各种洗盘,这样不坚定的散户就会被吓出局了,剩下的都是持仓信心比较坚定的,当涨到40%-50%的时候(一般情况)庄家可要是出货了,这个时候就会有很多冤大头了,主力抛出很多股票然后散户去接,这样主力出货出的很舒服。然后散户发现了主力的意图,而这个时候主力已经拍拍屁股走人了,钱到腰包了。所以说追涨绝对不是一个好做法,除非你是短线高手。希望对你有帮助!

买股票跟着庄家买 是不是不会亏?怎么跟着庄家走?

你永远玩不过庄家。
别想着这一招了。
他可以提前吸筹布局,有调研能力,说不定还可以“操纵”一下股价,
散户只能跟在后面猜啊猜,很难盈利。