通达信一阳穿四线公式

求通达信版一阳穿四线选股公式和指标公式

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
一阳穿四线:CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA20) AND CROSS(C,MA60);

请高手编一个一阳穿cyc四线的选股公式(通达信)用,谢谢

C1:="CYC.CYC1";
C2:="CYC.CYC2";
C3:="CYC.CYC3";
C4:="CYC.CYC∞";
c>o && cross(c,c1) && cross(c,c2) && cross(c,c3) && cross(c,c4);

求一阳穿四线的通达信指标公式,感谢!

XG:CROSS(C,MA(C,5)) AND CROSS(C,MA(C,15)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,60));
请问你想要的是“一阳穿哪四条线”?我可以再修改。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求通达信怎么寻找周k线一阳穿四线的选股公式谢谢?

根据题意,选股公式如下:
提示:在选股时应把周期调整为周线,选股时间应选星期五收盘后,如果均线不符合你的要求,可以自己调整。
A:=MA(C,5);
B:=MA(C,10);
D:=MA(C,30);
E:=MA(C,60);
F:=MAX(MAX(MAX(A,B),D),E);
G:=MIN(MIN(MIN(A,B),D),E);
XG:CROSS(C,F)&&CROSS(C,G);

多条均线粘合的选股公式

这种情况只能观望。等到均线发生突破。变为多头排列或者空头排列时再动手。

均线粘合选股公式

{粘合公式}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
DG:=MAX(MAX(MA5,MA10),MAX(MA20,MA30));
ZG:=MAX(MAX(DG,MA60),MAX(MA90,MA120));
DD:=MIN(MIN(MA5,MA10),MIN(MA20,MA30));
ZD:=MIN(MIN(DD,MA60),MIN(MA90,MA120));
粘合:(ZG/ZD-1)*100<5;
=============================
优化,做条三线的:
{粘合}
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
DG:=MAX(MAX(MA5,MA10),MAX(MA10,MA20));
ZG:=MAX(MAX(DG,MA5),MAX(MA10,MA20));
DD:=MIN(MIN(MA5,MA10),MIN(MA10,MA20));
ZD:=MIN(MIN(DD,MA5),MIN(MA10,MA20));
粘合:=(ZG/ZD-1)*100<5;
粘合选股:粘合=0;