通达信macd三周期

通达信不同周期MACD同图在定制版面上怎么解决

好像不能,你可以切换day日线、week周线、month月线 不能。不同时期的都不能。 定制版面 不知道就不要乱说

求通达信5分钟和15分钟周期MACD同时背离的选股公式

N:=60;
DD:=C=LLV(C,N);{60日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
GD:=C=HHV(C,N);{60日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
底背离:DDGJ AND MDZB;

设立周期为5分和15分全部条件相与。N可选。
今天选出2只。002281 300246

怎么编MACD值一段时间值都在0.00到-0.03范围内,要通达信的选股公式,要15分钟的周期

xg:count(macd>=0 and macd<=-0.03,10)>=10;
公式含义,MACD值10个周期内持续在0到-0.03之间。

2017年 通达信 多周期 副图怎么设置为 macd

通达信 多周期 副图
在多周期,或多股同列时,想显示某一个技术指标的方法:
无论附图指标窗口有几个,排在最上面的附图指标公式,就是你可以显示的。
例如:想显示MACD,那就把最上面的附图改为MACD,然后进入多周期就是显示这个了。

求同花顺MACD底背离选股公式

背离分为,dif背离,dea背离,macd绿柱长短背离,还有面积的背驰,总得有一个条件吧.

同花顺 选股公式 周K线MACD底背离

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
FILTER(B1>0,5);