海豚张嘴选股公式

求高手 帮忙把大智慧的海豚欲张嘴(选股公式)改成通达信的

可以用

Var1:=EMA(CLOSE,12)-EMA(CLOSE,26);
Var2:=EMA(Var1,9);
Var3:=Var1-Var2;
Var4:=MA(CLOSE,4);
Var5:=MA(CLOSE,20);
Var6:=MA(CLOSE,62);
Var7:=LLVBARS(Var4,4);
Var8:=LLVBARS(Var6,30);
Var9:=COUNT(Var7=1,10);
选股:3<Var8<29 AND Var7=1 AND Var4>Var5 AND Var5>Var6 AND Var3>-0.022 AND Var9=1 AND SLOPE(Var6,5)<0.035;

海豚张嘴 日线 选股

20日线上穿62日线,20日线趋势向上;且4日线在经过一个小幅拉高回调盘整后,于20日,62日粘合;并在交叉点上放量,且超过5日甚至10均量;后市就容易形成多头排列,快速拉升,成为海豚张嘴图形

高手出来解释一下海豚张嘴好吗?

海豚张嘴。。。是说明上涨空间加大了。。。。

求高手修改成选股公式,选出出现海豚张嘴的K线

MA4:=MA(CLOSE,4);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA62:=MA(CLOSE,62);
VAR1:=SLOPE(MA20,3)>0;
VAR2:=ABS(SLOPE(MA62,3))<0.19;
VAR3:=SLOPE(MA62,3)>REF(SLOPE(MA62,3),1);
VAR4:=REF(MA4,4)>MA20;
VAR5:=REF(MA20<MA62,15)AND MA20>=MA62;
ABSVOL:=(MA4-MA20);
VAR6:=SLOPE(MA4,2)>=REF(SLOPE(MA4,2),1) AND ABSVOL>=REF(ABSVOL,1) AND REF(ABSVOL,2)>=REF(ABSVOL,1);
CON1:=VAR1 AND VAR2 AND VAR3 AND VAR4 AND VAR5 AND VAR6 ;
VAR41:=REF(MA4>MA20,3);
ABSVOL1:=ABS(MA4-MA10);
VAR61:=REF(ABSVOL1,2)>REF(ABSVOL1,1) AND ABSVOL1>REF(ABSVOL1,1)
AND SLOPE(MA4,2)<0 AND SLOPE(MA4,2)>REF(SLOPE(MA4,2),1);
CON2:=VAR1 AND VAR2 AND VAR3 AND VAR41 AND VAR5 AND VAR61 ;
CON:=CON1 OR CON2;
海豚张嘴:NOT(REF(CON,4)) AND NOT(REF(CON,3)) AND NOT(REF(CON,1))
AND NOT(REF(CON,2)) AND CON;

MACD“鸭子张嘴”后能走多久

如果一个股票周K线MACD形成“鸭子张嘴”,说明该股中线走好,一般能上涨一段时间,只要不跌破形成的上升通道就可以一直持有。

周k线m a c d鸭子张嘴,请问能走多久?

一般30%